[CLUG-tech] Compiling MPlayer, VLC, MythTV with gcc4

Jacobus Brink 13877720 at sun.ac.za
Thu Feb 16 14:34:05 SAST 2006


I know gcc4 isn't officially supported, but why does gcc4 - when
compiling MythTV and VLC - complain about altivec.h, which is
(apparently) required only on the PPC platform?

Jacobus



More information about the Clug-tech mailing list