[CLUG-tech] mount problem

Nneoma nneoma at chemeng.uct.ac.za
Wed Feb 1 12:20:16 SAST 2006


Hi,

The links /dev/cdr* are no longer there (can't say what happened to 
them).  I did

ln -s /dev/hdc /dev/cdrom and tried to mount (tried hdc as well).  get 
the ff message:

mount /cdrom
mount: wrong fs type, bad option, bad superblock on /dev/cdrom,
       or too many mounted file systems
       (could this be the IDE device where you in fact use
       ide-scsi so that sr0 or sda or so is needed?)

I then did ln -s /dev/sr0 /dev/cdrom, and I get:

mount: No medium found
My fstab lines are below:

/dev/cdrom /cdrom  iso9660  defaults,ro,users,noexec,noauto  0  0
/dev/cdrom1 /cdrom1  iso9660  defaults,ro,user,noexec,noauto  0  0
/dev/sda1 /mnt/usb vfat rw,users,noauto,sync,umask=000 0 0
/dev/sdb1 /mnt/usb1 vfat rw,users,noauto,sync,umask=000 0 0

cheers
Nneoma
Jan Groenewald wrote:

>Hi
>
>On Wed, Feb 01, 2006 at 11:08:55AM +0100, Nneoma wrote:
>  
>
>>Hi all,
>>I have been able to mount CDs untill now.  I get the following message 
>>when I try to mount:
>>
>>mount: special device /dev/cdrom1 does not exist
>>    
>>
> 
>try /dev/cdrom0. 
>$ /dev/cdrom1 is the second drive. Do you have two?
>$ ls -l /dev/cdrom0. It is porbably a pointer to hdc or hdd.
>
>Oh, this recently changed? erm, have you changed hardware? 
>$ grep cdrom /etc/fstab
>$ ls -l /dev/cdr*
>
>Jan
>  
>

-- 
___________________________________

Nneoma Ogbonna
Bioprocess Engineering Research Unit
Department of Chemical Engineering
University of Cape Town Rondebosch 7701 South Africa
Tel: 27-21-650 5524 [work]
Fax: 27-21-650 5501
_____________________________________




More information about the Clug-tech mailing list