[CLUG-chat] qmail Mandrake 9.0 rpm installation

Andre Truter andre.truter at intekom.co.za
Wed Oct 9 21:03:35 SAST 2002


On Wed, 2002-10-09 at 16:58, Andre Koorts wrote:
> Hi,
> 
> I've downloaded the latest qmail rpm's for Mandrake 9.0, but when I 
> tried installing them the first time, I got a dependency error.  It 
> required daemontools and ucptp (not sure on the exact name).  I 
> compiled the two required packages from source, as they did not 
> appear to be available as binary rpm packages.  I then tried again to 
> install the qmail rpm, but it can't seem to find the 2 packages which 
> I just installed.
> 
> Is there something else which I need to do in order to make the two 
> compiled packages 'recognized' by the system?
> 

You need to get the two rpm's installed, so that the rpm database know
about them.
When you try to install the qmail rpm, it checks the rpm database for
those two packages.

On SuSE you have a very nice utility called 'checkinstall' that will
make an rpm from your source tarball.  I don't know if Mandrake have a
similar tool.

You can look for the required rpm's at http://www.rpmfind.net

Or get teh source of qmail in compile it

HTH


-- 

Andre Truter
Software Engineer
Registered Linux user #185282
ICQ #40935899  AIM: trusoftzaf
http://www.trusoft.za.net

<------------------------------------------------->
< The box said: Requires Windows 95 or better...  >
< So I installed Linux                            >
<------------------------------------------------->






More information about the Clug-chat mailing list