[CLUG-chat] qmail Mandrake 9.0 rpm installation

Thomas Andrews tandrews at mindspring.co.za
Wed Oct 9 20:49:38 SAST 2002


You'll have to use the --force option to get rpm to ignore the "missing" 
dependency.

Regards,
Thomas

Andre Koorts wrote:

> Hi,
> 
> I've downloaded the latest qmail rpm's for Mandrake 9.0, but when I 
> tried installing them the first time, I got a dependency error.  It 
> required daemontools and ucptp (not sure on the exact name).  I 
> compiled the two required packages from source, as they did not 
> appear to be available as binary rpm packages.  I then tried again to 
> install the qmail rpm, but it can't seem to find the 2 packages which 
> I just installed.
> 
> Is there something else which I need to do in order to make the two 
> compiled packages 'recognized' by the system?
> 
> Regards,
> Wayne Koorts
> 
> 
> _______________________________________________
> Clug-chat mailing list
> Clug-chat at clug.org.za
> http://www2.clug.org.za/mailman/listinfo/clug-chat
> 







More information about the Clug-chat mailing list