[CLUG-chat] More problems with RedHat 7.1

Jacques de Villiers devillj at vodacom.co.za
Thu Aug 23 08:30:48 SAST 2001


Hi Vladimir,
 
I had EXACTLY the same problem with linuxconf. It does not get installed by
default like in RedHat6.0 or 6.2. What  I eventually did was to install 6.2
(a full install), and then UPGRADED to 7.1.
 
Regards,
Jacques.
 
 
 -----Original Message-----
From: Vladimir Milovanovic [mailto:vlad at webmail.co.za]
Sent: 22 August 2001 19:16
To: clug-chat at clug.org.za
Subject: [CLUG-chat] More problems with RedHat 7.1



  

Hi all, 

Can someone explain to me what I have to do to get the linuxconf package
installed on my system? Somehow I dodn't install it when I installed Linux
(RedHat 7.1) and now I am suffering because of that, since setting anything
up always bombs out, because linuxconf is not installed. I looked at the
RPMs on the two CDs that Linux came on, but there is no RPM called
linuxconf. What do I have to install to get linuxconf on my machine?

Also, how do I set up my modem? In the KDE control panel, I can see that my
modem is picked up by the system, I can even query it and get the normal
responses. However, when I try and dial up, using the kPPP dialer, the modem
hangs on the initialisation string, i.e. doesn't reply with a OK signal to
an ATZ command. This is strange since when I give an ATZ command from a
terminal window I get an OK reply.

What's going on, what should I do to get the modem to work with kPPP?

Alternatively, can I connect to the net without using kPPP, simply from the
terminal window?

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
Thanks,

Vlad.





More information about the Clug-chat mailing list